<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Russellville"/>
<meta name="theme-color" content="#c00c00">
<meta name="geo.region" content="US-KY"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="News Democrat Leader"/>
<meta name="DC.contributor" content="News Democrat Leader"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="News Democrat Leader, Russellville KY - www.newsdemocratleader.com"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://newsdemocratleader.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@NewsDemLeader"/>
<meta name="twitter:title" content=" - News Democrat Leader - newsdemocratleader.com"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="http://newsdemocratleader.com/wp-content/uploads/2017/04/web1_InmateImg042017ZZZ9920741_04232017213513.jpg"/>
<title>News Democrat Leader | Logan man charged with first degree sexual abuse of minors</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="News Democrat Leader &raquo; Feed" href="http://newsdemocratleader.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="News Democrat Leader &raquo; Comments Feed" href="http://newsdemocratleader.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="News Democrat Leader &raquo; Logan man charged with first degree sexual abuse of minors Comments Feed" href="http://newsdemocratleader.com/news/9305/logan-man-charged-with-first-degree-sexual-abuse-of-minors/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsdemocratleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='paginationstyle-css' href='http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://newsdemocratleader.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsdemocratleader.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsdemocratleader.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Logan middle schools to perform &#8216;Beauty and the Beast&#8217;' href='http://newsdemocratleader.com/news/9303/logan-middle-schools-to-perform-beauty-and-the-beast'/>
<link rel='next' title='Kentucky Celebrates Small Business Week' href='http://newsdemocratleader.com/news/9306/kentucky-celebrates-small-business-week'/>
<link rel="canonical" href="http://newsdemocratleader.com/news/9305/logan-man-charged-with-first-degree-sexual-abuse-of-minors"/>
<link rel='shortlink' href='http://newsdemocratleader.com/?p=9305'/>
<link rel="alternate" type="application/json+oembed" href="http://newsdemocratleader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsdemocratleader.com%2Fnews%2F9305%2Flogan-man-charged-with-first-degree-sexual-abuse-of-minors"/>
<link rel="alternate" type="text/xml+oembed" href="http://newsdemocratleader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsdemocratleader.com%2Fnews%2F9305%2Flogan-man-charged-with-first-degree-sexual-abuse-of-minors&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://newsdemocratleader.com/news/9305/logan-man-charged-with-first-degree-sexual-abuse-of-minors"/><meta property="og:type" content="article"/><meta property="og:title" content="Logan man charged with first degree sexual abuse of minors"/><meta property="og:description" content="William Adcock, 54, of Russellville, was arraigned on Monday, April 24, waived his rights to"/><meta property="og:image" content="http://newsdemocratleader.com/wp-content/uploads/2017/04/web1_InmateImg042017ZZZ9920741_04232017213513.jpg"/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-6']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Chris Cooper - ccooper@newsdemocratleader.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=81328409"></script>
 
<style>#content::before{background-color:#c00c00!important;}#content .item{background-color:#c00c00!important;}</style>
</head>
<body class="post-template-default single single-post postid-9305 single-format-standard custom-background">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/newsdemocratleader.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://KYjobs.civitasmedia.com" target="_blank" title="News Democrat Leader Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://newsdemocratleader.ky.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.newsdemleader" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-news-democrat-leader/id1047309894?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "465728" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465728&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465728&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-5175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5175"><a href="http://newsdemocratleader.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-5183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5183"><a href="http://newsdemocratleader.com/about-us">About Us</a></li>
<li id="menu-item-5184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5184"><a href="http://newsdemocratleader.com/advertise">Advertise</a></li>
<li id="menu-item-5185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5185"><a href="http://newsdemocratleader.com/contact-us">Contact Us</a></li>
<li id="menu-item-5190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5190"><a href="https://www.facebook.com/pages/News-Democrat-Leader/113908328636952">News Democrat &#038; Leader on Facebook</a></li>
<li id="menu-item-5191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5191"><a href="http://twitter.com/NewsDemLeader">News Democrat &#038; Leader on Twitter</a></li>
<li id="menu-item-5186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5186"><a href="http://newsdemocratleader.com/reader-services">Reader Services</a></li>
<li id="menu-item-5187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5187"><a href="http://newsdemocratleader.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-5189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5189"><a href="http://newsdemocratleader.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-5176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5176"><a href="http://newsdemocratleader.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-8093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8093"><a href="http://newsdemocratleader.com/president">President Trump</a></li>
<li id="menu-item-5192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5192"><a href="http://newsdemocratleader.com/archives">Archives</a></li>
<li id="menu-item-5193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5193"><a href="http://newsdemocratleader.com/circulars">Circulars</a></li>
<li id="menu-item-5199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5199"><a href="http://www.myinvestkit.com/newsdemocratleader.com/">Finance</a></li>
<li id="menu-item-5197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5197"><a href="http://newsdemocratleader.com/specialsections">Special Sections</a></li>
<li id="menu-item-5195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5195"><a href="http://newsdemocratleader.com/online-community">Online Community</a></li>
<li id="menu-item-5196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5196"><a href="http://newsdemocratleader.com/onlineforms">Online Forms</a></li>
<li id="menu-item-5198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5198"><a href="http://newsdemocratleader.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-5178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5178"><a href="http://newsdemocratleader.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-6252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6252"><a href="http://pro32.ap.org/newsdemocrat">Pro32</a></li>
<li id="menu-item-6253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6253"><a href="http://summergames.ap.org/newsdemocrat">AP Olympics Coverage</a></li>
<li id="menu-item-6254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6254"><a href="http://racing.ap.org/newsdemocrat">Auto Racing</a></li>
<li id="menu-item-6255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6255"><a href="http://collegebasketball.ap.org/newsdemocrat">College Basketball</a></li>
<li id="menu-item-6256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6256"><a href="http://collegefootball.ap.org/newsdemocrat">College Football</a></li>
</ul>
</li>
<li id="menu-item-5188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5188"><a href="http://www.legacy.com/obituaries/newsdemocratleader">Obituaries</a></li>
<li id="menu-item-5177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5177"><a href="http://newsdemocratleader.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-5202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5202"><a href="http://newsdemocratleader.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-5179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5179"><a href="http://newsdemocratleader.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-5847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5847"><a href="http://newsdemocratleader.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-5203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5203"><a href="http://newsdemocratleader.com/comics">Comics</a></li>
<li id="menu-item-5204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5204"><a href="http://newsdemocratleader.com/contests">Contests</a></li>
<li id="menu-item-5205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5205"><a href="http://newsdemocratleader.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-5207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207"><a href="http://newsdemocratleader.com/specialsections">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-5181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5181"><a href="http://newsdemocratleader.com/calendar">Calendar</a></li>
<li id="menu-item-5182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5182"><a href="http://newsdemocratleader.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-5216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5216"><a href="http://newsdemocratleader.com/tvsoaps">Soaps</a></li>
<li id="menu-item-5218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5218"><a href="http://newsdemocratleader.com/tvlistings">TV Listings</a></li>
<li id="menu-item-5221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5221"><a href="http://newsdemocratleader.com/tvsports">TV Sports</a></li>
<li id="menu-item-5213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5213"><a href="http://newsdemocratleader.com/tvgames">Games</a></li>
<li id="menu-item-5214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5214"><a href="http://newsdemocratleader.com/tvmovies">Movies</a></li>
<li id="menu-item-5215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5215"><a href="http://newsdemocratleader.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-5217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5217"><a href="http://newsdemocratleader.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-5219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5219"><a href="http://newsdemocratleader.com/tvnews">TV News</a></li>
<li id="menu-item-5222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5222"><a href="http://newsdemocratleader.com/tvtalk">TV Talk</a></li>
<li id="menu-item-5223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223"><a href="http://newsdemocratleader.com/tvvideo">TV Video</a></li>
<li id="menu-item-5220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5220"><a href="http://newsdemocratleader.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-5180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5180"><a href="http://local.newsdemocratleader.com">Businesses</a></li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-9305" class="post-9305 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://newsdemocratleader.com/news/9305/logan-man-charged-with-first-degree-sexual-abuse-of-minors" title="1:46 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-27T13:46:50+00:00">April 27, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://newsdemocratleader.com/author/englewoodindependent-2" title="View all posts by News Democrat &#038; Leader" rel="author">News Democrat &#038; Leader</a></span></span> </div> 
<h1 class="entry-title">Logan man charged with first degree sexual abuse of minors</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://newsdemocratleader.com/category/news" rel="tag">News</a>, <a href="http://newsdemocratleader.com/category/top-stories" rel="tag">Top Stories</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header> 
<div>
<div style="float:left;">
<b><p>By Chris Cooper - <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="1172727e7e617463517f74666275747c7e726370657d74707574633f727e7c">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></b>
</div>
</div>
<br>
<hr style="color: #c00c00; background-color: #c00c00; height:2px;"/>
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('http://newsdemocratleader.com/wp-content/uploads/2017/04/web1_InmateImg042017ZZZ9920741_04232017213513.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_InmateImg042017ZZZ9920741_04232017213513.jpg" data-toggle="modal" data-target="#myModal">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">William Adcock </p><br>
<p style="font-family: Roboto; font-size:0.75em;"></p>
</div>
</div>
</div>
<article>
<p>William Adcock, 54, of Russellville, was arraigned on Monday, April 24, waived his rights to a preliminary hearing, and his case is now heading to the Grand Jury. Adcock is being charged with one count of first degree sexual abuse, one count of first degree sexual abuse of a victim under 12 years of age, possession/view of matter portraying sexual performance by a minor, assault fourth degree and tampering with physical evidence.</p>
<p>According to a police report, a woman had contacted Logan County&#8217;s Emergency Communications Center advising her boyfriend (Adcock) had photos of her 12-year-old daughter with her private parts exposed on his cell phone. The complainant had located the photos when Adcock had gone to the bathroom. While law enforcement were en-route to the residence, the woman claimed Adcock came out of the bathroom, grabbed her hands and bent her wrist back, obtaining the cell phone and erasing the photos. According to the police report, Adcock later admitted to officers that he took the photos and deleted them.</p>
<p>According to the police report Adcock admitted to touching two juveniles in the home numerous times. One victim stated it had been going on for over a year and a half. One juvenile reported Adcock had said if they told they would get into trouble.</p>
<p>Law enforcement learned the incidents occurred when the mother of the children was not at home. The report states Adcock has lived at the residence with the victims for three years.</p>
<p>The function of the Grand Jury is to determine whether there is sufficient competent evidence to believe that a crime has been committed by a specific individual. This does not mean those individuals are guilty of a crime. The innocence or guilt is finally determined by a petit jury at trial.</p>
<style>.neFileBlock{margin-bottom:20px;}.neFileBlock p{margin:0px 0px 0px 0px;}.neFileBlock .neFile{border-bottom:1px dotted #aaa;padding-bottom:5px;padding-top:10px;}.neFileBlock .neCaption{font-size:85%;}</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_InmateImg042017ZZZ9920741_04232017213513.jpg"></p>
<div class="neCaption">William Adcock </div>
</div>
<div class="metaInfo"><photo0>http://newsdemocratleader.com/wp-content/uploads/2017/04/web1_InmateImg042017ZZZ9920741_04232017213513.jpg</photo0><caption0>William Adcock </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Chris Cooper</p>
<p><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="c5a6a6aaaab5a0b785aba0b2b6a1a0a8aaa6b7a4b1a9a0a4a1a0b7eba6aaa8">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>To contact Chris Cooper, email <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="b8dbdbd7d7c8ddcaf8d6ddcfcbdcddd5d7dbcad9ccd4ddd9dcddca96dbd7d5">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> or call 270-726-8394.</p>
<p></shirttailMeta></div>
<p>To contact Chris Cooper, email <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="5635353939263324163833212532333b39352437223a33373233247835393b">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> or call 270-726-8394.</p> </article>
 
<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr/>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
1:46 pm |
<img src="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://newsdemocratleader.com/news/9305/logan-man-charged-with-first-degree-sexual-abuse-of-minors#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://newsdemocratleader.com/news/9305/logan-man-charged-with-first-degree-sexual-abuse-of-minors" title="Logan man charged with first degree sexual abuse of minors" rel="bookmark">Logan man charged with first degree sexual abuse of minors</a></h2>
</header>
</div>
<a href="http://newsdemocratleader.com/news/9305/logan-man-charged-with-first-degree-sexual-abuse-of-minors" title="Logan man charged with first degree sexual abuse of minors" rel="bookmark"><img src="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_InmateImg042017ZZZ9920741_04232017213513.jpg" alt="Logan man charged with first degree sexual abuse of minors" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
1:46 pm |
<img src="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://newsdemocratleader.com/news/9303/logan-middle-schools-to-perform-beauty-and-the-beast#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://newsdemocratleader.com/news/9303/logan-middle-schools-to-perform-beauty-and-the-beast" title="Logan middle schools to perform &#8216;Beauty and the Beast&#8217;" rel="bookmark">Logan middle schools to perform &#8216;Beauty and the Beast&#8217;</a></h2>
</header>
</div>
<a href="http://newsdemocratleader.com/news/9303/logan-middle-schools-to-perform-beauty-and-the-beast" title="Logan middle schools to perform &#8216;Beauty and the Beast&#8217;" rel="bookmark"><img src="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_musical-193x300.jpg" alt="Logan middle schools to perform &#8216;Beauty and the Beast&#8217;" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
1:37 pm |
<img src="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://newsdemocratleader.com/news/9301/carter-wants-to-continue-camp-crusade#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://newsdemocratleader.com/news/9301/carter-wants-to-continue-camp-crusade" title="Carter wants to continue camp crusade" rel="bookmark">Carter wants to continue camp crusade</a></h2>
</header>
</div>
<a href="http://newsdemocratleader.com/news/9301/carter-wants-to-continue-camp-crusade" title="Carter wants to continue camp crusade" rel="bookmark"><img src="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_wildcat-300x200.jpg" alt="Carter wants to continue camp crusade" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>
 
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'newsdemocratleader';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div> 
<footer class="entry-meta">
Bookmark the <a href="http://newsdemocratleader.com/news/9305/logan-man-charged-with-first-degree-sexual-abuse-of-minors" title="Permalink to Logan man charged with first degree sexual abuse of minors" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://newsdemocratleader.com/news/9303/logan-middle-schools-to-perform-beauty-and-the-beast" rel="prev"><span class="meta-nav">Previous</span></a></div> <div class="nav-next"><a href="http://newsdemocratleader.com/news/9306/kentucky-celebrates-small-business-week" rel="next"><span class="meta-nav">Next</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/russellville-ky/42276/weather-forecast/333313" class="aw-widget-legal">
 
</a><div id="awcc1464987423943" class="aw-widget-current" data-locationkey="333313" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://newsdemocratleader.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465719" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465719&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465719&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465740" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465740&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465740&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=0dca15b6-4ba8-5914-f599-ad50858c7bf7&amp;tgtid=cc9f3dc2-3041-4844-d998-e02fe50ea158"></script>
<div id="0dca15b6-4ba8-5914-f599-ad50858c7bf7"></div>
</aside>
 
<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92979"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465739" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465739&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465739&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465738" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465738&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465738&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465737" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
</aside>
</div> 
</div>  
</div> 
</div> 
<div id="538148296_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
<noscript></noscript>
</div>
<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538148296_INSERT_SLOT_ID_HERE",
			 auid: "538148296"
		  });
		</script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'newsdemocratleader'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465715" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465715&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465715&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<a href="http://NewsDemocratLeader.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.newsdemocratleader.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="https://www.facebook.com/pages/News-Democrat-Leader/113908328636952" target="blank" title="News Democrat Leader on Facebook"><img src="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="News Democrat Leader on Facebook"></a>&nbsp;
<a href="http://twitter.com/NewsDemLeader" target="blank" title="News Democrat Leader on Twitter"><img src="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="News Democrat Leader on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:270-726-8394" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 270-726-8394</a></p>
<p><a href="tel:270-726-8398" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 270-726-8398</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">120 Public Square,</p>
<p style="font-family:Roboto; color:#fff;">Russellville KY, 42276</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnewsdemocratleader.com%2Fnews%2F9305%2Flogan-man-charged-with-first-degree-sexual-abuse-of-minors&t=Logan+man+charged+with+first+degree+sexual+abuse+of+minors" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Logan+man+charged+with+first+degree+sexual+abuse+of+minors&url=http%3A%2F%2Fnewsdemocratleader.com%2Fnews%2F9305%2Flogan-man-charged-with-first-degree-sexual-abuse-of-minors" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fnewsdemocratleader.com%2Fnews%2F9305%2Flogan-man-charged-with-first-degree-sexual-abuse-of-minors" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://242kgg3r16vu1oiyxu2zs0wu.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>